Google notifica usuários com versões antigas do WordPress

Atenção para desenvolvedores WordPress e SEOs com a nova forma que o google está olhando sobre versões antigas do seu projeto.

Usuários com blogs ou sites baseados no WordPress devem fazer o update para versão mais recente versão da plataforma. O Google Webmaster Tools tem enviado e-mails para desenvolvedores com o alerta de que versões antigas do WordPress estão vulneráveis a ataques e a invasões hackers.

A veracidade do e-mail foi confirmada no Twitter por Matt Cutts, engenheiro de software do Google.

De acordo com o Google Webmaster Tools, se os invasores conseguirem fazer injeções de malware no código do site, o endereço pode ser removido do index do buscador.

Atualmente, estima-se que 14% de todos os sites do mundo sejam baseados no WordPress.

Fonte iMasters